VCOM:VectorWorks:ISDK::GetObjectBoundingBoxVerts: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:05, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the rotated vertices for a text object. For other objects it returns the WorldRectVerts to match the object's bounds.

virtual bool GetObjectBoundingBoxVerts(
MCObjectHandle h,
WorldRectVerts &outBoxVerts)

Parameters

MCObjectHandle h No information available.
WorldRectVerts &outBoxVerts No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009