VCOM:VectorWorks:ISDK::GetNurbsObjectDistanceFromPoint: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:05, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

This function will return the distance from the input point to the input NURBS Object h.

virtual bool GetNurbsObjectDistanceFromPoint(
MCObjectHandle h,
const WorldPt& point,
double& distance)

Parameters

MCObjectHandle h No information available.
constWorldPt& point No information available.
double& distance No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009