VCOM:VectorWorks:ISDK::GetMarkerChoice

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Get current choice for Marker popup dialog control.

virtual void GetMarkerChoice(
long dialogID,
long itemID,
MarkerType& style,
Sint8& angle,
double& size,
double& width,
Uint8& thicknessBasis,
double& thickness)

Parameters

long dialogID No information available.
long itemID No information available.
MarkerType& style No information available.
Sint8& angle No information available.
double& size No information available.
double& width No information available.
Uint8& thicknessBasis No information available.
double& thickness No information available.

Version

Availability: from Vectorworks 2009