VCOM:VectorWorks:ISDK::GetListBrowserMultImageIndexes

From Vectorworks Developer
Revision as of 21:00, 22 September 2011 by Lyndsey (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Parameters changed in Vectorworks 2012.

Gets the index of the images within the list browser multi image display.

imageSpec0 - ouput - the image string identifier for the image found in a VWR file for the first image.

imageSpec1 - ouput - the image string identifier for the image found in a VWR file for the second image.

imageSpec2 - ouput - the image string identifier for the image found in a VWR file for the third image.

virtual bool GetListBrowserMultImageIndexes(
long dialogID,
long componentID,
int iItemIndex,
int iSubItemIndex,
TXString& imageSpec0,
TXString& imageSpec1,
TXString& imageSpec2)

Parameters

long dialogID No information available.
long componentID No information available.
int iItemIndex No information available.
int iSubItemIndex No information available.
SDK:TXString& imageSpec1 No information available.
SDK:TXString& imageSpec1 No information available.
SDK:TXString& imageSpec2 No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009

Parameters changed in Vectorworks 2012.