VCOM:VectorWorks:ISDK::GetListBrowserItemTextColor

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the text color for the specified list browser item.


redIndex - output - the item's red index [0-255].

blueIndex - output - the item's blue index [0-255].

greenIndex - output - the item's green index [0-255].

virtual bool GetListBrowserItemTextColor(
long dialogID,
long componentID,
int itemIndex,
int subItemIndex,
int &redIndex,
int &greenIndex,
int &blueIndex)

Parameters

long dialogID No information available.
long componentID No information available.
int itemIndex No information available.
int subItemIndex No information available.
int &redIndex No information available.
int &greenIndex No information available.
int &blueIndex No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009