VCOM:VectorWorks:ISDK::GetListBrowserItemPenForeColor

From Vectorworks Developer
Revision as of 15:05, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the specified list browser item's pen foreground color.


iRedIndex - output - the item's red index [0-255].

iBlueIndex - output - the item's blue index [0-255].

iGreenIndex - output - the item's green index [0-255].

virtual bool GetListBrowserItemPenForeColor(
long dialogID,
long componentID,
int iItemIndex,
int iSubItemIndex,
int &iRedIndex,
int &iGreenIndex,
int &iBlueIndex)

Parameters

long dialogID No information available.
long componentID No information available.
int iItemIndex No information available.
int iSubItemIndex No information available.
int &iRedIndex No information available.
int &iGreenIndex No information available.
int &iBlueIndex No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009