VCOM:VectorWorks:ISDK::GetListBrowserItemPenForeColor: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:05, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the specified list browser item's pen foreground color.


iRedIndex - output - the item's red index [0-255].

iBlueIndex - output - the item's blue index [0-255].

iGreenIndex - output - the item's green index [0-255].

virtual bool GetListBrowserItemPenForeColor(
long dialogID,
long componentID,
int iItemIndex,
int iSubItemIndex,
int &iRedIndex,
int &iGreenIndex,
int &iBlueIndex)

Parameters

long dialogID No information available.
long componentID No information available.
int iItemIndex No information available.
int iSubItemIndex No information available.
int &iRedIndex No information available.
int &iGreenIndex No information available.
int &iBlueIndex No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009