VCOM:VectorWorks:ISDK::GetListBrowserItemData

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Retrieves the user data associated with the list browser item.

virtual bool GetListBrowserItemData(
long nDialogID,
long nComponentID,
int nItemIndex,
int nSubItemIndex,
long& nUserData)

Parameters

long nDialogID No information available.
long nComponentID No information available.
int nItemIndex No information available.
int nSubItemIndex No information available.
long& nUserData No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009