VCOM:VectorWorks:ISDK::GetListBrowserItemDashStyle

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the specified list browser item's dash style.


iStyleIndex - output - the item's dash style index.

iLineWeight - output - the item's line weight.

virtual bool GetListBrowserItemDashStyle(
long dialogID,
long componentID,
int iItemIndex,
int iSubItemIndex,
int &iStyleIndex,
int &iLineWeight)

Parameters

long dialogID No information available.
long componentID No information available.
int iItemIndex No information available.
int iSubItemIndex No information available.
int &iStyleIndex No information available.
int &iLineWeight No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009