VCOM:VectorWorks:ISDK::GetListBrowserEventInfo: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:05, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Retrieves the list browser event info

virtual bool GetListBrowserEventInfo(
long dialogID,
long componentID,
int& iEventType,
int& iRowIndex,
int& iColumnIndex)

Parameters

long dialogID No information available.
long componentID No information available.
int& iEventType No information available.
int& iRowIndex No information available.
int& iColumnIndex No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009