VCOM:VectorWorks:ISDK::GetEditInteger

From Vectorworks Developer
Revision as of 20:49, 13 August 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the user entered integer from the specified field. Calculates any math expressions the user may have entered. Returns false if there is an error.

virtual bool GetEditInteger(
long dialogID,
long componentID,
long& value)

Parameters

long dialogID No information available.
long componentID No information available.
long& value No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009