VCOM:VectorWorks:ISDK::GetEditInteger: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:00, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the user entered integer from the specified field. Calculates any math expressions the user may have entered. Returns false if there is an error.

virtual bool GetEditInteger(
long dialogID,
long componentID,
long& value)

Parameters

long dialogID No information available.
long componentID No information available.
long& value No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009