VCOM:VectorWorks:ISDK::GetComponentRect: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:00, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Retrieves the bounding rect coordinates of the specified Layout Manager component.

virtual bool GetComponentRect(
long nDialogID,
long nComponentID,
int& nLeft,
int& nTop,
int& nRight,
int& nBottom)

Parameters

long nDialogID No information available.
long nComponentID No information available.
int& nLeft No information available.
int& nTop No information available.
int& nRight No information available.
int& nBottom No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009