VCOM:VectorWorks:ISDK::FindListBrowserColumnDataItem

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Finds the column data item with the specified text.

virtual bool FindListBrowserColumnDataItem(
long dialogID,
long componentID,
short columnIndex,
const TXString& itemString,
short& columnDataItemIndex)

Parameters

long dialogID No information available.
long componentID No information available.
short columnIndex No information available.
constTXString& itemString No information available.
short& columnDataItemIndex No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009