VCOM:VectorWorks:ISDK::EllipseEllipseIntersect

From Vectorworks Developer
Revision as of 15:00, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns the intersections between two ellipses in sects, which also contains information about which intersections are actually valid.

virtual void EllipseEllipseIntersect(
const WorldRect& e1,
const WorldRect& e2,
Sect4Struct& sects)

Parameters

constWorldRect& e1 No information available.
constWorldRect& e2 No information available.
Sect4Struct& sects No information available.

Version

Availability: from Vectorworks 2009