VCOM:VectorWorks:ISDK::DoubleToString

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Converts a floating point number to a string that matches the current document's number formatting (fractional, decimal, etc.).

virtual void DoubleToString(
TNumStyleClass inNumStyle,
Byte inAccuracy,
Byte inFormat,
double_param inDouble,
TXString& outString)

Parameters

TNumStyleClass inNumStyle No information available.
Byte inAccuracy No information available.
Byte inFormat No information available.
double_param inDouble No information available.
TXString& outString No information available.

Version

Availability: from Vectorworks 2009