VCOM:VectorWorks:ISDK::DeleteVertex: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:00, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Deletes the vertexNum'th vertex from h. h may be a polygon, polyline, or 3D polygon. If h has only 3 vertices, then DeleteVertex has no effect - i.e., DeleteVertex will not allow you to make a degenerate polygon.

virtual void DeleteVertex(
MCObjectHandle h,
short vertexNum)

Parameters

MCObjectHandle h No information available.
short vertexNum No information available.

Version

Availability: from Vectorworks 2009