VCOM:VectorWorks:ISDK::CreateHemisphere: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:00, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Creates a solid hemisphere at the specified location, and adds it to the top of the active layer. The topPoint is the point on the hemisphere furthest from the base; the center is the center of the sphere that the hemisphere is a half of.

virtual MCObjectHandle CreateHemisphere(
const WorldPt3& center,
const WorldPt3 &topPoint)

Parameters

constWorldPt3& center No information available.
constWorldPt3 &topPoint No information available.

Return Value

On error returns: nil

Version

Availability: from Vectorworks 2009