VCOM:VectorWorks:ISDK::AssociateLayerWithStory

From Vectorworks Developer
Revision as of 14:59, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace

Member of VCOM:VectorWorks:ISDK

Associates the indicated layer and story.

virtual boolVCOM_CALLTYPE AssociateLayerWithStory(
MCObjectHandle layer,
MCObjectHandle story) = 0;

Parameters

layer MCObjectHandle The layer that should be associated with the indicated story.
story MCObjectHandle The story that should be associated with the indicated layer.

Version

Availability: from Vectorworks 2012