VCOM:VectorWorks:ISDK::AngleToStringN

From Vectorworks Developer
Revision as of 14:59, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Convert a number of degrees to its string representation, using the current drawing's angle format.

virtual void AngleToStringN(
double_param angle,
const TXString& s)

Parameters

double_param angle No information available.
constTXString& s No information available.

Version

Availability: from Vectorworks 2009