VCOM:VectorWorks:ISDK::AddText

From Vectorworks Developer
Revision as of 14:59, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Adds the characters in newText to the text in textBlock, starting before the character beforeChar.

virtual bool AddText(
MCObjectHandle textBlock,
long beforeChar,
Handle newText)

Parameters

MCObjectHandle textBlock No information available.
long beforeChar No information available.
Handle newText No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009