VCOM:VectorWorks:ISDK::AddObjectToContainer: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:59, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Moves h inside the specified container object and makes it the last item in the container. This routine is supplied for convenience; 'AddObjectToContainer(cbp, h, c)' is equivalent to 'InsertObjectAfter(cbp, h, LastMemberObject(cbp, c))'

virtual void AddObjectToContainer(
MCObjectHandle h,
MCObjectHandle container)

Parameters

MCObjectHandle h No information available.
MCObjectHandle container No information available.

Version

Availability: from Vectorworks 2009