VCOM:VectorWorks:IFCLib:IIFCSupport::ShowIFCDataForSelection: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
No edit summary
Line 1: Line 1:
{{LocationMain|category=LocationVCOM|specific=}}
{{LocationMain|category=LocationVCOM|specific=}}
__TOC__
__TOC__
<vwDoc>
<vwDoc>
Line 16: Line 15:
<def>
<def>
<funcDef lang="cpp">
<funcDef lang="cpp">
virtual VCOMErrorVCOM_CALLTYPE ShowIFCDataForSelection(MCObjectHandle hSelectedObject = NULL) = 0;
VCOMError ShowIFCDataForSelection(MCObjectHandle hSelectedObject = NULL);
</funcDef>
</funcDef>
</def>
</def>

Revision as of 12:00, 23 January 2018

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks::IFCLib

Member of VCOM:VectorWorks:IFCLib:IIFCSupport

...put some description here...

VCOMError ShowIFCDataForSelection(
MCObjectHandle hSelectedObject = NULL);

Parameters

hSelectedObject MCObjectHandle no info.

Return Value

Uses standard VCOM Error Reporting.

Return value meaning:

kVCOMError_NotInitialized Bad VCOM instance used to call the fuction.
kVCOMError_Failed Routine failed.