VCOM:VectorWorks:IFCLib:IIFCSupport::IFC GetPsetProp

From Vectorworks Developer
Revision as of 11:56, 23 January 2018 by Sasha (talk | contribs)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks::IFCLib

Member of VCOM:VectorWorks:IFCLib:IIFCSupport

...put some description here...

VCOMError IFC_GetPsetProp(
MCObjectHandle hObject,
const TXString& strIfcPsetName,
const TXString& strIfcPropName,
TXString& strIfcPropValue,
short& iType);

Parameters

hObject MCObjectHandle no info.
strIfcPsetName TXString no info.
strIfcPropName TXString no info.
strIfcPropValue TXString no info.
iType short& no info.

Return Value

Uses standard VCOM Error Reporting.

Return value meaning:

kVCOMError_NotInitialized Bad VCOM instance used to call the fuction.
kVCOMError_Failed Routine failed.