VCOM:VectorWorks:IFCLib:IIFCSupport::IFC GetNumPsets2: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
(No difference)

Revision as of 07:55, 5 April 2018

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks::IFCLib

Member of VCOM:VectorWorks:IFCLib:IIFCSupport

...put some description here...

VCOMError IFC_GetNumPsets2(
MCObjectHandle hObject,
bool bAllPsets,
short& outNumPsets);

Parameters

hObject MCObjectHandle no info.
bAllPsets bool no info.
outNumPsets short no info.

Return Value

Uses standard VCOM Error Reporting.

Return value meaning:

kVCOMError_NoError The function succeeded. No Error!
kVCOMError_NotInitialized Bad VCOM instance used to call the function.
kVCOMError_Failed Routine failed.

Remarks

Use this function via global pointer gIFC.