VCOM:VectorWorks:IFCLib:IIFCSupport::IFC DeleteField: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
Line 7: Line 7:
namespace <code>VectorWorks::IFCLib</code>
namespace <code>VectorWorks::IFCLib</code>


Member of [[VCOM:VectorWorks:IFCLib:IIFCSupport]]
Member of [[VCOM:VectorWorks:IFCLib:IIFCSupport|IIFCSupport]]


...put some description here...
...put some description here...

Revision as of 15:29, 19 June 2018

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks::IFCLib

Member of IIFCSupport

...put some description here...

VCOMError IFC_DeleteField(
const TXString& strObjectName,
const TXString& strEntryName,
const TXString& strFieldName);

Parameters

strObjectName TXString no info.
strEntryName TXString no info.
strFieldName TXString no info.

Return Value

Uses standard VCOM Error Reporting.

Return value meaning:

kVCOMError_NoError The function succeeded. No Error!
kVCOMError_NotInitialized Bad VCOM instance used to call the function.
kVCOMError_Failed Routine failed.

Remarks

Use this function via global pointer gIFC.