VCOM:VectorWorks:IFCLib:IIFCSupport::GetIFCProperty: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
No edit summary
Line 77: Line 77:


[[Category:VCOM:VectorWorks:IFCLib:IIFCSupport|GetIFCProperty]]
[[Category:VCOM:VectorWorks:IFCLib:IIFCSupport|GetIFCProperty]]
[[Category:VCOM:VectorWorks:Extension:IIFCSupport|GetIFCProperty]]

Revision as of 07:00, 5 April 2018

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks::IFCLib

Member of VCOM:VectorWorks:IFCLib:IIFCSupport

...put some description here...

VCOMError GetIFCProperty(
MCObjectHandle hObject,
const TXString& instanceProperty,
TXString& outName);

Parameters

hObject MCObjectHandle no info.
instanceProperty TXString no info.
outName TXString no info.

Return Value

Uses standard VCOM Error Reporting.

Return value meaning:

kVCOMError_NotInitialized Bad VCOM instance used to call the fuction.
kVCOMError_Failed Routine failed.

Remarks

Use this function via global pointer gIFC.