VCOM:VectorWorks:Extension:IDTMTIN::GetPoints

From Vectorworks Developer
Revision as of 17:15, 16 September 2010 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks::Extension

Member of VCOM:VectorWorks:Extension:IDTMTIN

...put some description here...

virtual VCOMErrorVCOM_CALLTYPE GetPoints(
STINPt* outArrPoints,
size_t& inOutCount) = 0;

Parameters

outArrPoints STINPt* no info.
inOutCount size_t& no info.

Return Value

Uses standard VCOM Error Reporting.

Return value meaning:

kVCOMError_NotInitialized Bad VCOM instance used to call the fuction.
kVCOMError_Failed Routine failed.