VCOM:VectorWorks:Extension:IDBSupport::SetFormatFieldConnection: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:57, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks::Extension

Member of VCOM:VectorWorks:Extension:IDBSupport

...put some description here...

virtual VCOMErrorVCOM_CALLTYPE SetFormatFieldConnection(
MCObjectHandle hFormat,
const TXString& fieldName,
const TXString& columnName,
EDBSupportLinkType linkType) = 0;

Parameters

hFormat MCObjectHandle no info.
fieldName const SDK:TXString& no info.
columnName const SDK:TXString& no info.
linkType EDBSupportLinkType no info.

Return Value

Uses standard VCOM Error Reporting.

Return value meaning:

kVCOMError_NotInitialized Bad VCOM instance used to call the fuction.
kVCOMError_Failed Routine failed.