Template:AlertDialogsAndMessages

From Vectorworks Developer
Revision as of 20:10, 10 July 2014 by Maziar (talk | contribs) (Created page with "<code lang="pas"> PROCEDURE Example; BEGIN AlrtDialog('AlrtDialog'); AlertInform('AlertInform', 'advice', FALSE); AlertCritical('AlertCritical', 'advice'); Message(YNDialog('Y...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
PROCEDURE Example;
BEGIN
AlrtDialog('AlrtDialog');
AlertInform('AlertInform', 'advice', FALSE);
AlertCritical('AlertCritical', 'advice');
Message(YNDialog('YNDialog'));
Message(AlertQuestion('question', 'advice', 1, 'ok', 'cancel', 'a', 'b'));
END;
RUN(Example);

Python

def Example():
	vs.AlrtDialog('AlrtDialog')
	vs.AlertInform('AlertInform', 'advice', False)
	vs.AlertCritical('AlertCritical', 'advice')	
	vs.Message(vs.YNDialog('YNDialog'))
	vs.Message(vs.AlertQuestion('question', 'advice', 1, 'ok', 'cancel', 'a', 'b'))
Example()