Difference between revisions of "SDK:Vectorworks 2020 Development"

From Vectorworks Developer
Jump to: navigation, search
(Created page with "{{LocationMain|category=LocationSDKSpecial|specific=}} == General Info == The Vectorworks 2020 SDK requires Visual Studio 2017 (toolset v141) on Windows and Xcode version 10...")
 

Latest revision as of 15:08, 27 September 2019

.SDK|SDK ..SDK:Types|SDK Types ..SDK:Using the SDK|Using the SDK ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

General Info

The Vectorworks 2020 SDK requires Visual Studio 2017 (toolset v141) on Windows and Xcode version 10.0 on the Mac.

Personal tools
NamespacesFFFF

Variants
Actions
Advanced Search
See Also
Navigation
Toolbox