VS:GetLevelElevationN

From Vectorworks Developer
Revision as of 22:02, 11 September 2024 by Root (talk | contribs) (1 revision imported)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the elevation of a Story Level, relative to its containing Story. The elevation is in document units.

FUNCTION GetLevelElevationN(
storyHandle :HANDLE;
levelType :STRING) : REAL;
def vs.GetLevelElevationN(storyHandle, levelType):
    return REAL

Parameters

storyHandle HANDLE The handle of the Story containing the Story Level we would like to know the elevation of.
levelType STRING The level type of the Story Level that we would like to know the elevation of.

Return Value

The elevation of the requested Story Level in document units.

Version

Availability: from Vectorworks 2025

See Also

VS Functions:

VS:CreateStory | VS:AddStoryLevelN | VS:RemoveStoryLevel | VS:AddLevelFromTemplate | VS:SetLevelElevationN

VS Functions:

[[VS:CreateStory]] | [[VS:AddStoryLevelN]] | [[VS:RemoveStoryLevel]] | [[VS:AddLevelFromTemplate]]

| [[VS:SetLevelElevationN]]