VS:GetFontName/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:30, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

フォントの名前を返します。

FUNCTION GetFontName(
fontID :INTEGER) : STRING;
def vs.GetFontName(fontID):
    return STRING

Parameters

fontID INTEGER フォントの番号

Example

PROCEDURE Example;
VAR
	str :STRING;
	cnt :INTEGER;
BEGIN
	FOR cnt := 0 to 10 DO str := Concat(str, Chr(13), GetFontName(cnt));
	AlrtDialog(str);
END;
RUN(Example);

Version

利用可能バージョン: VectorWorks8.0