VCOM:VectorWorks:ISDK::Project3DModelPtToScreen: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
mNo edit summary
Line 9: Line 9:
Member of [[VCOM:VectorWorks:ISDK]]
Member of [[VCOM:VectorWorks:ISDK]]


...put some description here...
Projects the given 3D world point to the Screen plane, and returns a 2D point.
</desc>
</desc>



Revision as of 19:52, 19 September 2013

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Projects the given 3D world point to the Screen plane, and returns a 2D point.

virtual BooleanVCOM_CALLTYPE Project3DModelPtToScreen(
const WorldPt3& inwpt3Model,
WorldPt& outwptScreen) = 0;

Parameters

inwpt3Model const SDK:WorldPt3& no info.
outwptScreen SDK:WorldPt& no info.

Version

Availability: from Vectorworks 2014