VS:GetStoryElevationN: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
VS>Unknown user
No edit summary
m (1 revision imported)
 
(No difference)

Latest revision as of 22:02, 11 September 2024

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the elevaton of the indicated Story. The elevation is in document units.

FUNCTION GetStoryElevationN(
story :HANDLE) : REAL;
def vs.GetStoryElevationN(story):
    return REAL

Parameters

story HANDLE The Story whose elevation is desired.

Return Value

The elevation of the Story in document units.

Version

Availability: from Vectorworks 2025

See Also

VS Functions:

VS:CreateStory | VS:SetStoryElevationN

VS Functions:

[[VS:CreateStory]]

| [[VS:SetStoryElevationN]]