VS:GetFontID/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:30, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

フォントの番号を返します。

FUNCTION GetFontID(
fontName :STRING) : INTEGER;
def vs.GetFontID(fontName):
    return INTEGER

Parameters

fontName STRING フォントの名前

Example

PROCEDURE Example;
VAR
	str :STRING;
BEGIN
	str := StrDialog('Enter the font name:', 'Arial');
	AlrtDialog(Concat('The font ID is: ', GetFontID(str)));
END;
RUN(Example);

Version

利用可能バージョン: VectorWorks8.0