VS:Stipple
From Vectorworks Developer
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Greates a group of 'stipple-shapes', objects that fill a 'profile object'FUNCTION Stipple(
hProfileObject :HANDLE;
shapeType :INTEGER;
density :INTEGER;
clipToProfile :INTEGER;
minSize :REAL;
maxSize :REAL;
minAspectRatio :REAL;
maxAspectRatio :REAL;
randomRotate :BOOLEAN) : HANDLE;
def vs.Stipple(hProfileObject, shapeType, density, clipToProfile, minSize, maxSize, minAspectRatio, maxAspectRatio, randomRotate): return HANDLE
Parameters
hProfileObject HANDLE shapeType INTEGER density INTEGER clipToProfile INTEGER minSize REAL maxSize REAL minAspectRatio REAL maxAspectRatio REAL randomRotate BOOLEAN