VS:ShowLBItemMkrByClass

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Indicates if the By Class option in the popup of the specified list browser item's marker should be shown.

PROCEDURE ShowLBItemMkrByClass(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
showByClass :BOOLEAN);
def vs.ShowLBItemMkrByClass(dialogID, componentID, itemIndex, subItemIndex, showByClass):
    return None

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row index
subItemIndex INTEGER the column index
showByClass BOOLEAN if the marker's By Class option is shown in the popup

Version

Availability: from Vectorworks 2022