VS:SetWallHeights/ja

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

仕様が設定されていない壁の高さを設定します。仕様が設定されている壁の場合はFALSEを返します。

FUNCTION SetWallHeights(
h :HANDLE;
startHtDistance :REAL)Coordinate); endHtDistance:REAL (Coordinate)) : BOOLEAN;
def vs.SetWallHeights(h, startHtDistance, endHtDistance):
    return BOOLEAN

Parameters

h HANDLE
startHtDistance REAL (Coordinate)
endHtDistance REAL (Coordinate)

Example

PROCEDURE Example;
VAR
	h :HANDLE;
	boo :BOOLEAN;
BEGIN
	CallTool(-208);
	h := FSActLayer;
	boo := SetWallHeights(h, 12, 23);
END;
RUN(Example);

Version

SetWallHeights 廃止バージョン: Vectorworks 2012


利用可能バージョン: VectorWorks12.0