VS:SetWSImgSizeType
From Vectorworks Developer
Description
Sets specified image size type in specified worksheet cells.PROCEDURE SetWSImgSizeType(
worksheet :HANDLE;
topRow :INTEGER;
leftColumn :INTEGER;
bottomRow :INTEGER;
rightColumn :INTEGER;
imageSizeType :INTEGER);
def vs.SetWSImgSizeType(worksheet, topRow, leftColumn, bottomRow, rightColumn, imageSizeType): return None
Parameters
worksheet HANDLE The worksheet handle. topRow INTEGER Top row of cell range. leftColumn INTEGER Left column of cell range. bottomRow INTEGER Bottom row of cell range. rightColumn INTEGER Right column of cell range. imageSizeType INTEGER The image size type. (0 = automatic, 1 = fixed, 2 = custom scale)