VS:SetWInsLocOffByStyle

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets whether the wall insert location offset of a symbol definition, plug-in object style, or plug-in object is by style.

FUNCTION SetWInsLocOffByStyle(
hObject :HANDLE;
byStyle :BOOLEAN) : BOOLEAN;
def vs.SetWInsLocOffByStyle(hObject, byStyle):
    return BOOLEAN

Parameters

hObject HANDLE The symbol definition, plug-in object style, or plug-in object.
byStyle BOOLEAN Whether the wall insert location offset is by style.

Return Value

Whether the call succeeded.

Version

Availability: from Vectorworks 2022

See Also

VS Functions:

VS:GetWInsLocOffByStyle

VS Functions: [[VS:GetWInsLocOffByStyle]]