VS:SetVPClOvrdFillBack
Jump to navigation
Jump to search
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Sets the fill background color of a class override in a viewport. The color is specified by RGB values in the range 0~65535.
PROCEDURE SetVPClOvrdFillBack(
viewportHandle :HANDLE;
className :STRING;
colorRV :LONGINT;
colorGV :LONGINT;
colorBV :LONGINT);
def vs.SetVPClOvrdFillBack(viewportHandle, className, colorRV, colorGV, colorBV): return None
Parameters
viewportHandle HANDLE The viewport handle. className STRING The name of the class to override. colorRV LONGINT Red color value. colorGV LONGINT Green color value. colorBV LONGINT Blue color value.
Return Value
Returns true if the color override was applied.
Returns false if the class override does not exist or the handle is invalid.
Version
Availability: from Vectorworks 2014
See Also
VS Functions:
VS Functions:
[[VS:GetVPClOvrdFillBack]]