VS:SetTextSize/ja

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

ハンドルで指定した文字図形の指定した位置から、指定した長さまでのフォントの大きさを設定します。

PROCEDURE SetTextSize(
objectHd :HANDLE;
Start :INTEGER;
Count :INTEGER;
Size :REAL);
def vs.SetTextSize(objectHd, Start, Count, Size):
    return None

Parameters

objectHd HANDLE 文字図形のハンドル
Start INTEGER 文字の位置
Count INTEGER 文字の長さ
Size REAL 文字の大きさ

Example

SetTextSize(HandleToText,0,5,24);
{set the first five characters of the referenced text string to 24 point text}

Version

利用可能バージョン: MiniCAD6.0