VS:SetLBItemTextColorN

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the text color tint for the specified list browser item.

FUNCTION SetLBItemTextColorN(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
tint :INTEGER) : BOOLEAN;
def vs.SetLBItemTextColorN(dialogID, componentID, itemIndex, subItemIndex, tint):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row index
subItemIndex INTEGER the column index
tint INTEGER Tint number. See Appendix for the available values.

Remarks

For a list of available tints, see SetStaticTextColorN

Version

Availability: from Vectorworks 2023