VS:SetDashLineTypeName

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the dash style name for the specified dash style using its negated internal index.

FUNCTION SetDashLineTypeName(
DashStyleIndex :LONGINT;
DashStyleName :STRING) : BOOLEAN;
def vs.SetDashLineTypeName(DashStyleIndex, DashStyleName):
    return BOOLEAN

Parameters

DashStyleIndex LONGINT The negated internal index of the dash style to be named.
DashStyleName STRING The new name of the line type.

Return Value

'true' if the operation was successful.

'false' otherwise.

Remarks

This replaces SetDashStyleName.

Version

Availability: from Vectorworks 2019

See Also

VS Functions:

VS:GetDashLineTypeName

VS Functions: [[VS:GetDashLineTypeName]]