VS:RunImageComp

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

PROCEDURE RunImageComp(
FilePath :STRING;
savedView :STRING;
SettingsDir :STRING;
imageWidth :INTEGER;
imageHeight :INTEGER);
def vs.RunImageComp(FilePath, savedView, SettingsDir, imageWidth, imageHeight):
    return BOOLEAN

Parameters

FilePath STRING This is the file path to the test file
savedView STRING The name of the saved view test
SettingsDir STRING The path to the directory where the settings.csv file is
imageWidth INTEGER The width in pixels of the image this function will save of the saved view. This should be close to the width of the reference image.
imageHeight INTEGER The height in pixels of the image this function will save of the saved view. This should be close to the height of the reference image.

Version

Availability: from Vectorworks 2020