VS:RemovePIOStyleEdit

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Removes an item from the edit style mapping list.

FUNCTION RemovePIOStyleEdit(
hObj :HANDLE;
keyName :STRING) : BOOLEAN;
def vs.RemovePIOStyleEdit(hObj, keyName):
    return BOOLEAN

Parameters

hObj HANDLE Handle to a plug-in object or plug-in style
keyName STRING Name of item to remove from list.

Return Value

TRUE if item is removed from list.


FALSE if hObj is NULL; if hObj is not a styled plug-in object or plug-in style
FALSE if item does not appear in list.

Version

Availability: from Vectorworks 2018

See Also

VS Functions:

VS:AddToPIOStyleEdit

VS Functions: [[VS:AddToPIOStyleEdit]]