VS:RemoveFrmPluginStyle

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Removes an entry from the plug-in style map.

FUNCTION RemoveFrmPluginStyle(
hSymDef :HANDLE;
itemName :STRING) : BOOLEAN;
def vs.RemoveFrmPluginStyle(hSymDef, itemName):
    return BOOLEAN

Parameters

hSymDef HANDLE Handle to symbol definition containing a plug-in style.
itemName STRING Name of the item to remove from the plug-in style.

Return Value

TRUE if the item was removed from the plug-in style.

FALSE if the item does not exist in the plug-in style or the symbol definition does not contain a plugin style.

Version

Availability: from Vectorworks 2017