VS:RemoveCustomTexParts

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

This routine removes all custom texture parts from the object.

PROCEDURE RemoveCustomTexParts(
obj :HANDLE);
def vs.RemoveCustomTexParts(obj):
    return None

Parameters

obj HANDLE The object from which to remove custom texture parts.

Example

RemoveCustomTexParts(h);
AddCustomTexPart(100, ‘Stringers’);
AddCustomTexPart(200, ‘Treads’);

Version

Availability: from Vectorworks 2017