VS:QTSetMovieOptionsN

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

PROCEDURE QTSetMovieOptionsN(
movieRef :INTEGER;
frameRate :REAL;
keyFrameRate :LONGINT;
useDLG :BOOLEAN;
useDlgPreview :BOOLEAN;
frameWidth :LONGINT;
frameHeight :LONGINT);
def vs.QTSetMovieOptionsN(movieRef, frameRate, keyFrameRate, useDLG, useDlgPreview, frameWidth, frameHeight):
    return None

Parameters

movieRef INTEGER Index of QuickTime movie stream.
frameRate REAL Frame rate of movie.
keyFrameRate LONGINT Key frame rate of the movie.
useDLG BOOLEAN Display QuickTime Video Settings dialog.
useDlgPreview BOOLEAN Show dialog preview.
frameWidth LONGINT Frame width for the movie file.
frameHeight LONGINT Frame height for the movie file.

Version

Availability: from Vectorworks 2018